NCFC Forums
Hello There, Guest! (LoginRegister) · Back to NCFC
Search · Member List · Calendar · HelpUser CP
FORUMS



Post Reply 
Booth editing is frustrating.
Wiiboy4ever Offline
Member

Posts: 40
Joined: Jun 2011
Post: #1
Booth editing is frustrating.
I'm trying to edit my booth but the editor is being stubborn.

When trying to change the link from NCFC editor to an external site, it takes 5 years for it to do anything, just for it to throw the
Quote:· The booth url you entered doesn't seem to exist. Check to make sure the site is up and running smoothly.
error. Yet when I do a simple website like google, it works fine? Does NCFC not like webs.com sites or something? I've used it before and it hasn't given me problems until now.Crying
If I delete the websites that actually works for it, nothing happens, making it impossible to actually use the built-in booth designer now.

Also, when I try to change an image, nothing changes at all, it's still my old image.
EDIT: OK, after like 5 billion tries, I think I got the image change to work. Don't know how.

But how in the mustard do I get my webs to work?
(This post was last modified: 08-21-2015 10:42 PM by Wiiboy4ever.)
08-21-2015 08:25 PM
Find all posts by this user Quote this message in a reply
Emperor Offline
Site Tech

Posts: 107
Joined: Jul 2009
Post: #2
RE: Booth editing is frustrating.
That's strange... the server seems a little slower this year, which probably isn't helping, though nothing has changed on the backend. What is the webs url you are trying to use? I can manually add that in for you if it's still not working. (If you want to keep it secret, you can PM me it.)
(This post was last modified: 08-22-2015 10:02 AM by Emperor.)
08-22-2015 09:48 AM
Find all posts by this user Quote this message in a reply
Wiiboy4ever Offline
Member

Posts: 40
Joined: Jun 2011
Post: #3
RE: Booth editing is frustrating.
Thanks, Emporer!

The url is http://mariomp.webs.com
08-22-2015 02:17 PM
Find all posts by this user Quote this message in a reply
Emperor Offline
Site Tech

Posts: 107
Joined: Jul 2009
Post: #4
RE: Booth editing is frustrating.
Alright, I've fixed that for you. Thanks for letting us know. There should no longer be issues with webs based websites.
08-22-2015 02:44 PM
Find all posts by this user Quote this message in a reply
Wiiboy4ever Offline
Member

Posts: 40
Joined: Jun 2011
Post: #5
RE: Booth editing is frustrating.
Awesome, it works! Thanks! Big Hug
(This post was last modified: 08-22-2015 03:32 PM by Wiiboy4ever.)
08-22-2015 03:31 PM
Find all posts by this user Quote this message in a reply
Syaxamaphone Offline
Member

Posts: 8
Joined: Jul 2015
Post: #6
RE: Booth editing is frustrating.
I found a bug where the editor saving your work fails because it contains this character (·). I was able to save my work thanks to the back button, but it was a close call.

Just a heads up.

[Image: A1BH1oG.png]
08-23-2015 10:15 PM
Visit this user's website Find all posts by this user Quote this message in a reply
Emperor Offline
Site Tech

Posts: 107
Joined: Jul 2009
Post: #7
RE: Booth editing is frustrating.
Thanks for the notice, that's frustrating. I don't think we'll be able to get that bug fixed for this event, so everyone for now should avoid using that character.
08-23-2015 10:41 PM
Find all posts by this user Quote this message in a reply
K3fka Offline
Member

Posts: 5
Joined: Aug 2015
Post: #8
RE: Booth editing is frustrating.
I found that if you use special characters (I was trying to use the – character. not the html entity, but the character itself) it kills the content entirely. I was only trying preview while doing this, so luckily there wasn't any possible loss of work.
08-23-2015 11:24 PM
Visit this user's website Find all posts by this user Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)